Add a space at specific cell.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public void AddSpace( int nRow, int nCol ) |
Visual Basic |
---|
Public Sub AddSpace ( _ nRow As Integer, _ nCol As Integer _ ) |
Visual C++ |
---|
public: void AddSpace( int nRow, int nCol ) |
Parameters
- nRow
- Type: System..::..Int32
Row Number
- nCol
- Type: System..::..Int32
Column Number
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The given row number nRow is invalid in Body. -or- The given column number nCol is invalid in Body. -or- There is a circuit at given cell (nRow, nCol) already. |