Returns a copy of the filter. The engine is permitted to copy the filter multiple times e.g. to parallelize filtering.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public PointCloudFilter Clone()
Visual Basic
Public Function Clone As PointCloudFilter
Visual C++
public:
PointCloudFilter^ Clone()

Return Value

A copy of the original filter.

See Also