Determines whether this file has been transmitted or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IsTransmitted { get; set; } |
Visual Basic |
---|
Public Property IsTransmitted As Boolean Get Set |
Visual C++ |
---|
public: property bool IsTransmitted { bool get (); void set (bool value); } |
Remarks
"Transmitted" files have been moved from one place to another and
are considered to be in a not-final state. Revit will read the
TransmissionData on file open and overwrite any data stored in the
external file reference elements themselves.