Creates an empty array that can store ReferencePoint objects.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ReferencePointArray NewReferencePointArray() |
Visual Basic |
---|
Public Function NewReferencePointArray As ReferencePointArray |
Visual C++ |
---|
public: ReferencePointArray^ NewReferencePointArray() |
Return Value
An empty array that can hold ReferencePoint objects.
Remarks
This method can be used to create an array that can hold ReferencePoint objects. This
array can be then passed to methods, such as NewCurveByPoints, to represent two or more PointElements.