In order to place Points relative to the existing Surface, the Point must be placed within the area of the existing Surface. The height of the new Point will be relative to the current Surface elevation at that Point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId PointRelativeOutside { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property PointRelativeOutside As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ PointRelativeOutside { FailureDefinitionId^ get (); } |