The subcategory.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public GraphicsStyle Subcategory { get; set; } |
Visual Basic |
---|
Public Property Subcategory As GraphicsStyle Get Set |
Visual C++ |
---|
public: property GraphicsStyle^ Subcategory { GraphicsStyle^ get (); void set (GraphicsStyle^ value); } |
Remarks
If the family category is non-cuttable, the subcategory can be
set to be the family category or one of its subcategories.
If the family category is cuttable, the subcategory can be set as the graphics
styles of the family category, its subcategories, or the invisible lines graphics style.