True means to save local after saving changes to central. True by default.
Silently ignored if the model in the current session is central rather than local.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool SaveLocalAfter { get; set; } |
Visual Basic |
---|
Public Property SaveLocalAfter As Boolean Get Set |
Visual C++ |
---|
public: property bool SaveLocalAfter { bool get (); void set (bool value); } |
Remarks
It is recommended practice to save local after SWC because otherwise local becomes incompatible with central.