Adds an external resource to the folder path by supplying the resource name and version.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public void AddResource(
string resourceName,
string version
) |
Visual Basic |
---|
Public Sub AddResource ( _
resourceName As String, _
version As String _
) |
Visual C++ |
---|
public:
void AddResource(
String^ resourceName,
String^ version
) |
Parameters
- resourceName
- Type: System..::..String
The unique short name of external resource.
- version
- Type: System..::..String
The version of external resource.
Exceptions
See Also