Obtains the reference to this subelement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public Reference GetReference()
Visual Basic
Public Function GetReference As Reference
Visual C++
public:
Reference^ GetReference()

Return Value

The reference to this subelement.

See Also