Get electrical conduit types information of the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public WireConduitTypeSet WireConduitTypes { get; }
Visual Basic
Public ReadOnly Property WireConduitTypes As WireConduitTypeSet
	Get
Visual C++
public:
property WireConduitTypeSet^ WireConduitTypes {
	WireConduitTypeSet^ get ();
}

See Also