The GUID to use for identifying connection geometry generation algorithm.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public Guid ConnectionGuid { get; } |
Visual Basic |
---|
Public ReadOnly Property ConnectionGuid As Guid Get |
Visual C++ |
---|
public: property Guid ConnectionGuid { Guid get (); } |