Whether the workset is open (rather than closed).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IsOpen { get; } |
Visual Basic |
---|
Public ReadOnly Property IsOpen As Boolean Get |
Visual C++ |
---|
public: property bool IsOpen { bool get (); } |
Remarks
The intent of closing a workset is to ask Revit to not display or expand any element in the workset, to reduce memory usage.
Note that open/closed status is independent of editability.