Gets the BrowserOrganization that applies to the Sheets section of the project browser.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public static BrowserOrganization GetCurrentBrowserOrganizationForSheets( Document document ) |
Visual Basic |
---|
Public Shared Function GetCurrentBrowserOrganizationForSheets ( _ document As Document _ ) As BrowserOrganization |
Visual C++ |
---|
public: static BrowserOrganization^ GetCurrentBrowserOrganizationForSheets( Document^ document ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
Revit document from which to get the organization data.
Return Value
The BrowserOrganization for sheets, or null if no sheets exist.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |