Checks whether the camera target can be reset for this view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015 Subscription Update
Syntax
C# |
---|
public bool CanResetCameraTarget() |
Visual Basic |
---|
Public Function CanResetCameraTarget As Boolean |
Visual C++ |
---|
public: bool CanResetCameraTarget() |
Return Value
True if camera target can be reset for this view, false otherwise.
Remarks
The camera target can only be reset for perspective view.