Given a face, tell if it is a side face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsSideFace( Reference faceReference ) |
Visual Basic |
---|
Public Function IsSideFace ( _ faceReference As Reference _ ) As Boolean |
Visual C++ |
---|
public: bool IsSideFace( Reference^ faceReference ) |
Parameters
- faceReference
- Type: Autodesk.Revit.DB..::..Reference
The reference of the face to be checked.