Returns an instance DXFExportOptions containing settings from a predefined export setup.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
Visual Basic |
---|
Public Shared Function GetPredefinedOptions ( _
document As Document, _
setup As String _
) As DXFExportOptions |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
A Revit project document to retrieve the setup from.
- setup
- Type: System..::..String
The name of a predefined export setup from the specified document.
Return Value
An instance of predefined DXFExportOptions, or
nullNothingnullptra null reference (Nothing in Visual Basic) if the name was not found.
Exceptions
See Also