Sets the presentation mode for this rebar set to the default (either for a single view, or for all views).
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public void ClearPresentationMode( View dBView ) |
Visual Basic |
---|
Public Sub ClearPresentationMode ( _ dBView As View _ ) |
Visual C++ |
---|
public: void ClearPresentationMode( View^ dBView ) |
Parameters
- dBView
- Type: Autodesk.Revit.DB..::..View
The view where the presentation mode will be cleared. NULL for all views
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |
Autodesk.Revit.Exceptions..::..InapplicableDataException | This rebar element represents a single bar (the layout rule is Single). |