The host element for the load.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public AnalyticalModel HostElement { get; } |
Visual Basic |
---|
Public ReadOnly Property HostElement As AnalyticalModel Get |
Visual C++ |
---|
public: property AnalyticalModel^ HostElement { AnalyticalModel^ get (); } |
Remarks
If the load is hosted this is the AnalyticalModel element that hosts the load. If the load is not hosted, "null" is returned.