Check whether the ImageType can be reloaded from file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public bool CanReload() |
Visual Basic |
---|
Public Function CanReload As Boolean |
Visual C++ |
---|
public: bool CanReload() |
Return Value
True if the ImageType can be reloaded. False, otherwise.
Remarks
The test first determines the candidate path for reloading the ImageType. Then the test checks that the
corresponding file is a valid image file, that it is unencrypted, and that it contains the page corresponding to PageNumber.