Erases the existing ConduitSizes with this conduit standard name; the consuit standard type can not be removed if it is in use.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public bool RemoveConduitStandardType(
Document pADoc,
string standardName
) |
Visual Basic |
---|
Public Function RemoveConduitStandardType ( _
pADoc As Document, _
standardName As String _
) As Boolean |
Visual C++ |
---|
public:
bool RemoveConduitStandardType(
Document^ pADoc,
String^ standardName
) |
Return Value
True if removing success; otherwise false.
Exceptions
See Also