Indicates the weight that should override the line weight for all components in the system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public int LineWeight { get; set; } |
Visual Basic |
---|
Public Property LineWeight As Integer Get Set |
Visual C++ |
---|
public: property int LineWeight { int get (); void set (int value); } |