Gets the layer associated to a particular region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int GetLayerAssociatedToRegion(
int regionId
) |
Visual Basic |
---|
Public Function GetLayerAssociatedToRegion ( _
regionId As Integer _
) As Integer |
Visual C++ |
---|
public:
int GetLayerAssociatedToRegion(
int regionId
) |
Parameters
- regionId
- Type: System..::..Int32
The id of a region.
Return Value
The index of a layer in this CompoundStructure.
Exceptions
See Also