Indicates whether or not the Revit journal will include custom data populated by the application associated with this command.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool UsingCommandData { get; set; } |
Visual Basic |
---|
Public Property UsingCommandData As Boolean Get Set |
Visual C++ |
---|
public: property bool UsingCommandData { bool get (); void set (bool value); } |
Remarks
For details about the use of journal data associated to a command, see JournalData.
The default value is false.