The sheet number of the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string SheetNumber { get; set; } |
Visual Basic |
---|
Public Property SheetNumber As String Get Set |
Visual C++ |
---|
public: property String^ SheetNumber { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: sheetNumber is an empty string or contains only whitespace. -or- When setting this property: sheetNumber cannot include prohibited characters. -or- When setting this property: Sheet number is already in use. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |