The calculated thermal mass value. The unit is kilogram feet-squared per second squared kelvin (kg ft^2/(s^2 K)).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public double ThermalMass { get; }
Visual Basic
Public ReadOnly Property ThermalMass As Double
	Get
Visual C++
public:
property double ThermalMass {
	double get ();
}

See Also