Return the profiles in the fabrication configuration.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public IList<string> GetProfiles() |
Visual Basic |
---|
Public Function GetProfiles As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetProfiles() |
Remarks
The global profile name is empty, and is not returned here.