Returns the element id of the level that defines the bottom of the underlay range.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public ElementId GetUnderlayBaseLevel()
Visual Basic
Public Function GetUnderlayBaseLevel As ElementId
Visual C++
public:
ElementId^ GetUnderlayBaseLevel()

Return Value

If InvalidElementId is returned, then the underlay base level is not set and no elements will be displayed as underlay.

See Also