Retrieve the length of the hosted sweep object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Length { get; } |
Visual Basic |
---|
Public ReadOnly Property Length As Double Get |
Visual C++ |
---|
public: property double Length { double get (); } |