The flow state of the pipe.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public PipeFlowState FlowState { get; }
Visual Basic
Public ReadOnly Property FlowState As PipeFlowState
	Get
Visual C++
public:
property PipeFlowState FlowState {
	PipeFlowState get ();
}

See Also