True if the stairs path starts from the riser, false if it starts from the tread.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool StartFromRiser { get; set; } |
Visual Basic |
---|
Public Property StartFromRiser As Boolean Get Set |
Visual C++ |
---|
public: property bool StartFromRiser { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The StairsPathType is not fixed up direction so the data being set is not applicable. |