Returns an array containing custom handles that were changed since the last regeneration.
Array is empty if no handles were changed since the last regeneration.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public IList<int> GetChangedCustomHandles() |
Visual Basic |
---|
Public Function GetChangedCustomHandles As IList(Of Integer) |
Visual C++ |
---|
public: IList<int>^ GetChangedCustomHandles() |