Gets cells for the given slot number
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void GetCellsBySlotNumber(
int nSlotNumber,
out IList<int> RowArr,
out IList<int> ColArr
) |
Visual Basic |
---|
Public Sub GetCellsBySlotNumber ( _
nSlotNumber As Integer, _
<OutAttribute> ByRef RowArr As IList(Of Integer), _
<OutAttribute> ByRef ColArr As IList(Of Integer) _
) |
Visual C++ |
---|
public:
void GetCellsBySlotNumber(
int nSlotNumber,
[OutAttribute] IList<int>^% RowArr,
[OutAttribute] IList<int>^% ColArr
) |
Parameters
- nSlotNumber
- Type: System..::..Int32
Slot Number
- RowArr
- Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>%
The array of Row Number
- ColArr
- Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>%
The array of Col Number
See Also