Vertex tolerance.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double VertexTolerance { get; } |
Visual Basic |
---|
Public ReadOnly Property VertexTolerance As Double Get |
Visual C++ |
---|
public: property double VertexTolerance { double get (); } |
Remarks
Two points within this distance are considered coincident.
Do not use this value for any purpose other than its intended purpose,
which is to check if two points are the same within this tolerance value.
Do not use this value to set the distance between two points.
Doing so will result in unstable behavior.