This method marks the end of a 3D view being exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
void OnViewEnd( ElementId elementId ) |
Visual Basic |
---|
Sub OnViewEnd ( _ elementId As ElementId _ ) |
Visual C++ |
---|
void OnViewEnd( ElementId^ elementId ) |
Parameters
- elementId
- Type: Autodesk.Revit.DB..::..ElementId
The Id of the 3D view that has just been processed.