Constructs a new VertexPair from a pair of indices in the curve loops.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public VertexPair( int firstVertexIdx, int secondVertexIdx ) |
Visual Basic |
---|
Public Sub New ( _ firstVertexIdx As Integer, _ secondVertexIdx As Integer _ ) |
Visual C++ |
---|
public: VertexPair( int firstVertexIdx, int secondVertexIdx ) |
Parameters
- firstVertexIdx
- Type: System..::..Int32
- secondVertexIdx
- Type: System..::..Int32