The multiplier applied to the points in all instances of this point cloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double Scale { get; set; } |
Visual Basic |
---|
Public Property Scale As Double Get Set |
Visual C++ |
---|
public: property double Scale { double get (); void set (double value); } |
Remarks
Scale converts the units in which the coordinates of individual points
of the point cloud are interpreted.