Add or modify the profile of a truss.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetProfile( CurveArray topChords, CurveArray bottomChords ) |
Visual Basic |
---|
Public Sub SetProfile ( _ topChords As CurveArray, _ bottomChords As CurveArray _ ) |
Visual C++ |
---|
public: void SetProfile( CurveArray^ topChords, CurveArray^ bottomChords ) |
Parameters
- topChords
- Type: Autodesk.Revit.DB..::..CurveArray
The curves serving as top chords of the truss.
- bottomChords
- Type: Autodesk.Revit.DB..::..CurveArray
The curves serving as bottom chords of the truss.