Verifies if a new row can be inserted at the given index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool CanInsertRow( int nIndex ) |
Visual Basic |
---|
Public Function CanInsertRow ( _ nIndex As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool CanInsertRow( int nIndex ) |
Parameters
- nIndex
- Type: System..::..Int32