Indicates if the parameter is determined by formula.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsDeterminedByFormula { get; } |
Visual Basic |
---|
Public ReadOnly Property IsDeterminedByFormula As Boolean Get |
Visual C++ |
---|
public: property bool IsDeterminedByFormula { bool get (); } |
Remarks
The parameter is read only if it is determined by formula.