Returns the element id of the level that defines the top of the underlay range.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public ElementId GetUnderlayTopLevel()
Visual Basic
Public Function GetUnderlayTopLevel As ElementId
Visual C++
public:
ElementId^ GetUnderlayTopLevel()

Return Value

If the underlay base level is a valid level, and this method returns InvalidElementId, then the underlay range is unbounded, and consists of everything above the underlay base level.

See Also