The curve lying in the geometrical center of the element.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public Curve CenterCurve { get; }
Visual Basic
Public ReadOnly Property CenterCurve As Curve
	Get
Visual C++
public:
property Curve^ CenterCurve {
	Curve^ get ();
}

See Also