Get all insulation types defined in this temperature rating type and its corresponding material type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public InsulationTypeSet InsulationTypes { get; } |
Visual Basic |
---|
Public ReadOnly Property InsulationTypes As InsulationTypeSet Get |
Visual C++ |
---|
public: property InsulationTypeSet^ InsulationTypes { InsulationTypeSet^ get (); } |