The GUID portion of the DocumentVersion. The GUID is updated when changes
are made to the document, but may not update with every change to the document.
The GUID and save number are both necessary to uniquely identify a document version.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public Guid VersionGUID { get; } |
Visual Basic |
---|
Public ReadOnly Property VersionGUID As Guid Get |
Visual C++ |
---|
public: property Guid VersionGUID { Guid get (); } |