Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Room this[
	Phase phase
] { get; }
Visual Basic
Public ReadOnly Property Room ( _
	phase As Phase _
) As Room
	Get
Visual C++
public:
property Room^ Room[Phase^ phase] {
	Room^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.DB..::..Phase

See Also