Checks whether the family type id is valid for the give family category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public bool IsDefaultFamilyTypeIdValid(
ElementId familyCategoryId,
ElementId familyTypeId
) |
Visual Basic |
---|
Public Function IsDefaultFamilyTypeIdValid ( _
familyCategoryId As ElementId, _
familyTypeId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsDefaultFamilyTypeIdValid(
ElementId^ familyCategoryId,
ElementId^ familyTypeId
) |
Return Value
True if the family type id is valid for the give family category, false otherwise.
Exceptions
See Also