The flex pipe type of this flex pipe.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FlexPipeType FlexPipeType { get; set; } |
Visual Basic |
---|
Public Property FlexPipeType As FlexPipeType Get Set |
Visual C++ |
---|
public: property FlexPipeType^ FlexPipeType { FlexPipeType^ get (); void set (FlexPipeType^ value); } |