Defines bar and hook bend diameter for rebar whose style is stirrup/tie
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double StirrupTieBendDiameter { get; set; } |
Visual Basic |
---|
Public Property StirrupTieBendDiameter As Double
Get
Set |
Visual C++ |
---|
public:
property double StirrupTieBendDiameter {
double get ();
void set (double value);
} |
Field Value
The bar and hook bend diameter for rebar whose style is stirrup/tie
Exceptions
See Also