The white point value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double WhitePoint { get; set; } |
Visual Basic |
---|
Public Property WhitePoint As Double Get Set |
Visual C++ |
---|
public: property double WhitePoint { double get (); void set (double value); } |
Remarks
Specify the white balance of the rendering(measured in Kelvin). Incandescent lighting:2800 K; Daylight 6500K.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The value of white point is not valid. The valid range is 1800 to 15000. |