Identifies if the last bar in rebar set is shown.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public bool IncludeLastBar { get; set; } |
Visual Basic |
---|
Public Property IncludeLastBar As Boolean Get Set |
Visual C++ |
---|
public: property bool IncludeLastBar { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural. |
Autodesk.Revit.Exceptions..::..InapplicableDataException | This rebar element represents a single bar (the layout rule is Single). |