Indicates whether the Revision associated with this RevisionCloud has been issued.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public bool IsRevisionIssued()
Visual Basic
Public Function IsRevisionIssued As Boolean
Visual C++
public:
bool IsRevisionIssued()

Return Value

True if the Revision has been issued, False otherwise.

See Also